Volvo V70 CEM-Vin-Code OK = NO

Иммобилайзеры и штатные системы противоугона. Рассматриваются проблемы оживления транспортного средства после потери ключей, замена умерших блоков по теме и прочие действия с НЕкриминальным уклоном.
Hexxeh
Posts: 2
Joined: 13 Jun 2024, 21:14

Volvo V70 CEM-Vin-Code OK = NO

Postby Hexxeh » 13 Jun 2024, 21:28

Hi all,

I've got a 2004 Volvo V70 2.4 non-turbo petrol that won't start. It cranks but won't fire.

Vida shows no error codes but has "CEM-Vin-Code OK: NO" in livedata. Dealer has tried to reload CEM/ECM with no change.

I got dumps of the ECM/CEM to check sync, I think it's okay (files attached).

What else can I try? Will an immo emulator work here?

Thanks in advance for any help you can offer!
You do not have the required permissions to view the files attached to this post.

User avatar
repair
Posts: 478
Joined: 07 Apr 2011, 10:56
Location: Latvia
Has thanked: 116 times
Been thanked: 211 times

Re: Volvo V70 CEM-Vin-Code OK = NO

Postby repair » 14 Jun 2024, 08:41

If the starter works, it means that the CEM has authorised the engine block to start.
So there is synchronisation between CEM and ECU.
Which can be seen from your dumps ... .

Hexxeh
Posts: 2
Joined: 13 Jun 2024, 21:14

Re: Volvo V70 CEM-Vin-Code OK = NO

Postby Hexxeh » 14 Jun 2024, 08:54

According to the manuals in Vida there's different stages of authorisations for the immo, the "CEM-Vin-Code OK" being no will permit the starter to turn but the car still won't start (attached screenshot of text in Vida that states this). Is there something about the data in the dumps that would cause that? Or do I just have a faulty CEM/ECM?
You do not have the required permissions to view the files attached to this post.


Return to “Immo”

Who is online

Users browsing this forum: No registered users and 32 guests